Apr 202018
 

Wir haben das System für Benutzer- und Zugriffsrechte im Forum komplett überarbeitet. Nach außen ändert sich für euch nichts. Solltet ihr allerdings über Probleme stolpern, die damit zusammenhängen könnten, lasst es uns bitte hier, im Forum oder über den Support wissen. Derartige Probleme könnten sein:

  • ihr seht Foren nicht mehr, auf die ihr früher Zugriff hattet
  • ihr könnt in Foren nicht mehr posten, in denen ihr das vorher durftet
  • ihr seht Foren, auf die ihr früher keinen Zugriff hattet
  • ihr könnt in Foren posten, auf die ihr früher nur Lesezugriff hattet

Danke und ein schönes Wochenende euch allen! 🙂

  9 Responses to “*UPDATE* Zugriffsrechte-System im Forum überarbeitet”

  1. Versteh ich gerad nicht – ich dachte, wir hätten nur ein Forum. Meinst du „Threads“? (Das ist kein Versuch, mich lustig zu machen, steh gerad wirklich auf’m Schlauch.)

    • Der Bereich Allgemeines wird als Subforum betrachtet. Und der Bereich Allgemeines Geplauder ist ein Subforum dieses Subforums. Roman spricht hier also von solchen Subforen. Nicht von dem Forum per se. Ist es jetzt etwas klarer? 😉

  2. Wenn das schon überarbeitet wurde, mal ne Frage: wieso kann man eigentlich (immer noch) im Support-Archiv-Bereich Threads eröffnen und posten?
    Sollte der Bereich nicht nur ein Archiv für alte Beiträge sein?

    • Danke für die Meldung. Ich schau mal, ob man da fix was machen kann.

      • Ok, jetzt gehts nicht mehr. Aber wenn ich versuche, nen thread zu erstellen, öffnet sich da ne Erklärung ohne Zeilenumbruch, so dass das weit über die Seitenbreite hinaus geht bei mir, dass ich den Text markieren muß, um ihn komplett lesen zu können.

        • Wo versuchst du einen Thread zu erstellen? Im allgemeinen Geplauder? Mach mal bitte einen Screenshot.

          • nein, ich meinte im Support-Archiv. Da ist zwar kein wirklicher Button mehr, aber klickt man da trotzdem mal drauf, erscheint das:
            http://fs5.directupload.net/images/180423/h462xoce.jpg

            Weiß ja nicht, ob das nur bei mir so ist und ist ja auch nicht unbedingt mehr als nen kleiner „Schönheitsfehler“.

          • Das liegt daran, das es für das Forum noch keine mobile (responsive) Version der Website gibt. Du hast daher sie Seite größer gezoomt, was zu diesem unschönen Anzeigeeffekt führt. Wir justieren das mal noch ein wenig, aber eine grundsätzlich bessere Darstellung auf Mobilgeräten tritt erst ein, wenn die mobile Website des Forums online geht.

Sorry, the comment form is closed at this time.